Custom Classic Trucks
Click here to find out more!

1975 Chevy Tail Light Problem

  
Custom Classic Trucks
Item Posts    Sort Order

1975 Chevy Tail Light Problem

 
Ruff01 Ruff01
New User | Posts: 2 | Joined: 07/11
Posted: 07/24/11
03:03 PM

Tail lights and blinkers don't work Emergency Flashers and brake light do!! Any help on where to start looking for trouble? Fuses are good and bulbs are good!!!

Thanks for any help!!  

hotrodace hotrodace
User | Posts: 156 | Joined: 03/11
Posted: 07/24/11
05:26 PM

Hello Ruff, Sounds like the directional switch. Do you have the following wires going to it? white, dark green, yellow, purple, brown, dark blue, light blue, black
If so purple comes from signal flasher at fuse panel. If you use one of those testers with the lamp inside and has a piercing point tip and grounding alligator grounding wire you can test the flasher. Ground the test clip and pierce the purple. The lamp should flash and signal flasher stroke. If you want you can jump a few things around there and see if it works the lamps. Best thing to do is get a schematic and work thru it. Do the front parking lights work? Rear lamps good? Check the groungs at the rear sockets.
If you have those colors at the direc. sw. here's the description of op.
white------- from brake switch
dk green---- to rt rr lamp
yellow------ to lt rr lamp
purple------ from sig flash
brown------- from haz flash
dk blue----- to rt ft lamp
lt blue----- to lt ft lamp
black------- to horn button in column
Only other thing it could be is the light switch. The orange wire at this switch comes from the fuse panel (B+). When the switch is pulled it goes out brown for "All" the running lights. If your front running lights work this switch isn't a problem. Probably a bad wiring block connection or signal switch. Does the rear tag light work?
Swheeeeew....Enough said...now I got a head ache
Hope this helps...Good luck!  

Ruff01 Ruff01
New User | Posts: 2 | Joined: 07/11
Posted: 07/24/11
07:11 PM

Thanks a lot I will ck first chance I get, everything you brought to my attention and get back with you. I do know neither front nor back wk! Hope that head feels better!

Thanks again!!  

crafty7 crafty7
New User | Posts: 2 | Joined: 07/11
Posted: 07/30/11
05:06 AM

THE WIRING ON THAT CAR IN THE TRUNK IS NOT COPPER. THE HARNESS LAYS IN THE WELL ON THE LEFT SIDE AND GETS WET IF THE TRUNK LEAKS, AND THE HARNESS CORODES. MIGHT START WITH THIS EASY CHECK FIRST. THE FIX, CUT OUT THE BAD SECTION AND USING BUT CONNECTORS CRIMP THE WIRES IN. YOU CAN NOT SOLDER THE WIRE.